Authentication failure due to lost consoleuser or support passwords in VCF Operations for Networks
book
Article ID: 310723
calendar_today
Updated On:
Products
VCF Operations for Networks
Issue/Introduction
An authentication failure is experienced on Platform or Collector node(s) while attempting to use consoleuser and/or support user account(s).
The issue may be discovered during various maintenance or support investigations, including VCF upgrades (e.g., VCF 9.0 to 9.1) when attempting to run scripts or import components
NOTE: VCF Operations for Networks was formerly named Aria Operations for Networks (AON), and prior to that was named vRealize Network Insight (vRNI).
Environment
VCF Operations for Networks 6.x
VCF Operations for Networks 9.0.x
VCF Operations for Networks 9.1
Cause
The consoleuser account credentials are lost, forgotten, or unknown. Because there is no supported way for customers to access the appliance(s) with root privileges, the password cannot be reset without Broadcom Support intervention.
Resolution
If the consoleuser account credentials are lost, the only supported remedy is to contact Broadcom Support.