Authentication failure due to lost consoleuser or support passwords in VCF Operations for Networks
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Authentication failure due to lost consoleuser or support passwords in VCF Operations for Networks

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Article ID: 310723

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Updated On:

Products

VCF Operations for Networks

Issue/Introduction

  • An authentication failure is experienced on Platform or Collector node(s) while attempting to use consoleuser and/or support user account(s).

  • The issue may be discovered during various maintenance or support investigations, including VCF upgrades (e.g., VCF 9.0 to 9.1) when attempting to run scripts or import components

NOTE:  VCF Operations for Networks was formerly named Aria Operations for Networks (AON), and prior to that was named vRealize Network Insight (vRNI).


Environment

VCF Operations for Networks 6.x

VCF Operations for Networks 9.0.x

VCF Operations for Networks 9.1

 

Cause

  • The consoleuser account credentials are lost, forgotten, or unknown. Because there is no supported way for customers to access the appliance(s) with root privileges, the password cannot be reset without Broadcom Support intervention.

Resolution

If the consoleuser account credentials are lost, the only supported remedy is to contact Broadcom Support.

  • See KB 205567 - Contact Broadcom support and open a case.

  • Reference this article (KB 310723) and use the problem statement: "consoleuser" account password lost or forgotten.

  • A Support Engineer will assist with a root-level recovery via the Web Console.

Additional Information