The entity is busy completing an operation VAPP_UNDEPLOY_POWER_OFF. VAPP_UNDEPLOY_POWER_OFF
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The entity is busy completing an operation VAPP_UNDEPLOY_POWER_OFF. VAPP_UNDEPLOY_POWER_OFF

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Article ID: 310447

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Updated On:

Products

VMware Cloud Director

Issue/Introduction

This article explains how to safely Re-synchronize Cloud Director's SQL Database Inventory with vCenter's objects marked as managed by Cloud Director.

Symptoms:

  • User in Tenant Organization cannot stop/start/create/destroy virtual machines in their Organization VDC.
  • Tasks are stuck in hung/stale state in VCD UI.

Environment

VMware Cloud Director 10.x

Cause

This issue occurs when the job status fails to update after a previous task is executed, preventing the customer from executing new tasks. It can also arise when Cloud Director becomes out of sync with vCenter Server, which requires an update to the information in the temporary inventory tables.

Resolution

To resolve this issue Re-connect vCenter server with VMware cloud director.

If issues persists after performing these steps, please contact Broadcom Support and reference Article ID (320446) in the problem description. For more information, see Creating and managing Broadcom support cases.

Additional Information

Impact/Risks:
Cloud Director web user interface will be temporarily unavailable while Cloud Cell Services are stopped.
Inventory objects in the Cloud Director web user interface will take time to re-populate as the Database Inventories between Cloud Director and vCenter are synchronized again. (Just a few minutes in a typical environment)