Error 1014 or 1034 in VMware NSX for vSphere plugin after upgrade
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Error 1014 or 1034 in VMware NSX for vSphere plugin after upgrade

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Article ID: 309074

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Updated On:

Products

VMware NSX

Issue/Introduction

Symptoms:
Following upgrade of the NSX Manager to NSX for vSphere 6.4.x, the NSX plugin in vSphere Web Client displays these errors:

  • When accessing the Installation Tab, the vSphere Web client displays the error:  "Error #1014".
  • When accessing the details of the NSX Manager, the vSphere Web client displays the error: "TypeError: Error #1034".

Environment

VMware NSX for vSphere 6.4.x

Cause

This issue occurs due to a cache issue with the Flash client.

Resolution

To resolve this issue, clear the browser cache.

  1. Logout of the application (i.e. VMware vSphere web client).
  2. Close the browser and Close all the browser instances opened.
  3. Open the browser.
  4. Clear the browser cache. (For example, in Mozilla: Menu->History->Clear Recent History, Chrome: More->More Tools->Clear Browsing Data->click the checkboxes for Cookies and other site data and Cached images and files->Click Clear browsing data).
  5. Close the browser.
  6. Open the browser and open the web application (For example: vSphere web client).


Workaround:
Use another browser to complete the upgrade procedure.