Error: "Resource group host/user/pool not found on system" when applying a host profile
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Article ID: 308428
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Updated On:
Products
VMware vCenter Server
VMware vSphere ESXi
Issue/Introduction
- Applying a host profile to a host fails
- You see the error:
Resource group host/user/pool<id> not found on system.
Environment
- VMware vSphere ESXi 5.0
- VMware vCenter Server 5.0.x
Cause
This issue can occur when:
- There are resource pools on the vCenter Server
- The host profile is created on a host where virtual machines are residing
- The host profile has a folder called host/user/pool<id> that does not exist on another host
Resolution
You can resolve this issue by:
To modify the host profile:
- Log in to the vCenter Server via the vSphere Client.
- Navigate to Home > Management > Host Profiles.
- Select the host profile and click Edit Profile.
- Expand the host profile and navigate to Resource Pool.
- Expand Resource Pool, right-click the folder /host/user/pool<id> and click Remove Profile.
- Click OK.
To create a host profile from a host that does not have any virtual machines:
Note: This profile will not have the /host/user/pool<id> folder.
- Log in to the vCenter Server via the vSphere Client.
- Navigate to Home > Management > Host Profiles.
- Click Create Profile, select Create Profile from existing host and click Next.
- Select the host and click Next.
- Enter a name for the host profile and click Next > Finish.
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