Note: If you are using a remote database for vCenter Server, ensure that the local system account is able to authenticate with the database before restarting the service. Otherwise, it may fail to start as Local System.
*Stopping, starting or restarting VMware vCenter Server Appliance services.