Active Directory users are unable to log in to vSphere Web Client 5.5 after a fresh installation of vCenter Single Sign-On 5.5
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Article ID: 305697
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Updated On:
Products
VMware vCenter Server
Issue/Introduction
Symptoms:
Active Directory domain users cannot log in to the vSphere Web Client.
After a fresh installation of vCenter Single Sign-On (SSO) 5.5 on a Windows machine that is part of a domain, Active Directory users are unable to log in to vSphere Web Client 5.5.
Environment
VMware vCenter Server 5.5.x
Cause
This issue occurs because vCenter Single Sign-On 5.5 does not auto-discover the Active Directory environment.
Resolution
This is a known issue affecting vCenter Server 5.5.
To work around this issue, log in to the vSphere Web Client using the [email protected] account and manually add the Active Directory domain as an Identity Source.