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Article ID: 304529
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Updated On:
Cause
This issue can be caused by network connectivity problems between the ESX/ESXi host where the virtual machine is registered and the vSphere Replication Server at the recovery site. It can also be caused by an incorrectly configured firewall blocking certain TCP connections that are required for SRM to function.
Resolution
To troubleshoot this issue:
- Check the network connection between the ESX/ESXi host where the virtual machine is registered and the vSphere Replication server on the recovery site.
- Check the connection both ways by using ping command.
- Check with the telnet command that all required ports are open between ESX/SRM/vSphere Replication servers. For more information about required open ports, see Port numbers that must be open for Site Recovery Manager and vCenter Server (1009562).
- Attempt to isolate the replication failure to a particular host or group of hosts. Migrate the virtual machine that failed to replicate to a different host with vMotion, and try to initiate replication from there. If it works, the network connectivity problem may be confined to a single host.