Devices deleted in a Smarts IP server are not deleted from SAM
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Article ID: 304299
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Updated On:
Products
VMware Smart Assurance
Issue/Introduction
Symptoms:
Deleting a device in IP suite does not cause the device to be deleted from SAM suite topology SAM suite topology is not accurate
Environment
VMware Smart Assurance - SMARTS
Cause
There is no two-way communication between IP and SAM.
Resolution
A topology sync is only initiated after a discovery. You have to discover/rediscover at least one device for deleted devices to be updated in the SAM topology. Alternatively, you can force SAM and AM to synchronize using the following command: