Cannot assign a saved console to a user profile in SMARTS-SAM
search cancel

Cannot assign a saved console to a user profile in SMARTS-SAM

book

Article ID: 304143

calendar_today

Updated On:

Products

VMware Smart Assurance

Issue/Introduction

  • Cannot assign a saved console to a user
  • Saved console is not available in the SMARTS-SAM administration console

Environment

VMware Smart Assurance - SMARTS

Cause

Administration console window is too small to show all available options.

Resolution

  1. From the Global console, select "Configure" and then select SMARTS-SAM Global Manager Administration Console. 
  2. Under User profiles, select a profile to edit.
  3. Scroll down the right-hand side of the screen and you will see the relevant option to select a saved console.