Smarts IP: Why are the 'OperStatus' and 'AdminStatus' of Access Ports showing as Unknown?
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Smarts IP: Why are the 'OperStatus' and 'AdminStatus' of Access Ports showing as Unknown?

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Article ID: 304101

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Updated On:

Products

VMware

Issue/Introduction

Symptoms:




Why are the OperStatus and AdminStatus of Smarts IP Access Ports showing as Unknown?
When viewing the CLI output of the Port status command for a switch, the switch reports that there are Managed Ports on a Switch

Smarts does not show the statuses of Managed Ports on a switch correctly

Environment

VMware Smart Assurance - SMARTS

Cause

The Smarts IP Availability Manager separates ports into two groups: trunk ports and access ports. A trunk port is a switch port that is connected to a port on a switch, hub, or bridge. An access port is connected to a host or router system interface. By default, Smarts IP Availability Manager monitors trunk ports but not access ports. Access ports are only managed if the connected host or router is also a member of the managed topology or if the ports themselves are explicitly managed.

Resolution

Access ports are unmanaged by default and are not associated with the access ports groups. An access port is only managed when the system to which it is connected is managed. You can enforce a management policy that manages Smarts IP access ports as described in Chapter 7, "Customizing Polled Data Thresholds," in the EMC Smarts IP Management Suite Configuration Guide. You can manage Smarts IP access ports using either of the following methods:

  • Discover the Hosts connecting to these Ports into your IP Availability Manager topology. An access port automatically becomes managed if the host that it is connected to is managed. Once Availability Manager is aware of these Hosts, the correct statuses of these Ports will be polled and reported.

     
  • Explicitly manage the ports. To do this, right-click on the port and select Manage from the menu.