Smarts SAM: How do I load multiple viewlets in Smarts SAM Global Console without going through the "attach" process repeatedly? How do I set up a Smarts SAM saved console?
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Smarts SAM: How do I load multiple viewlets in Smarts SAM Global Console without going through the "attach" process repeatedly? How do I set up a Smarts SAM saved console?

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Article ID: 304073

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Updated On:

Products

VMware

Issue/Introduction

Symptoms:


How do I load multiple viewlets in Smarts Service Assurance Manager (Smarts SAM) cwithout going through the "attach" process repeatedly?

Cannot view multiple viewlets in Smarts SAM console unless I go through the attach process
Must go through the attach process for each session in the Smarts SAM console, or I cannot load multiple viewlets

Smarts SAM console does not show multiple viewlets after logging in

Environment

VMware Smart Assurance - SMARTS

Cause

The Smarts SAM console does not display multiple viewlets by default. Multiple viewlets can be loaded when logging into the Smarts SAM console only when you log in using a Saved Console.

Resolution

Using a Saved Console, you will only need to go through the attach process initially when you set up the Saved Console. After the Saved Console is configured, the Smarts SAM Global Console will load the desired items on your next login. To set up a Saved Console in the Smarts SAM Global Console, do the following:
  1. Login to Smarts SAM Global Console and select your INCHARGE-SA domain
  2. Select the items you want to see for this domain
  3. Each time you select an item go to View > Add View...
  4. Now attach your INCHARGE-AMPM domain
  5. Select the items you want to see for this domain
  6. Each time you select an item go to View > Add View...
  7. After you've added the appropriate items, select File > Save As > Save Remote As...
  8. Select one of the domains > enter a save as name > and click on OK
  9. Now go to Configure > Global Administration Console
  10. Click on the plus sign for User Profiles and click on admin-profile
  11. Scroll down, locate Saved Consoles and click on Modify List...
  12. Add the custom console and click on OK
  13. Exit the Smarts SAM Global Console
  14. Login with your INCHARGE SA domain.  You should now see your saved console with the viewlet items you selected for each domain.

If you require assistance completing this task, contact the EMC Customer Support Center through the EMC Online Support site (http://support.emc.com) or by phone to open a Service Request (SR), and reference this solution ID in your SR.