Smarts IP AM/PM: Interfaces disabled on a device are not automically deleted from Smarts IP AM/PM topology during discovery
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Smarts IP AM/PM: Interfaces disabled on a device are not automically deleted from Smarts IP AM/PM topology during discovery

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Article ID: 304053

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Updated On:

Products

VMware

Issue/Introduction

Symptoms:




Interfaces disabled on a device are not automically deleted from Smarts IP AM/PM (Availability Manager/Performance Manager) topology during discovery
After disabling interfaces on device and rediscovery, the interfaces remain in the Smarts AM/PM topology and are not deleted

Environment

VMware Smart Assurance - SMARTS

Cause

In normal Smarts functionality during re-discovery of a device, existing interfaces which have an associated IP address (Underlying relationship) are selected for deletion if the interfaces are disabled on the device side. If an interface has no associated IP address, it will not be selected for automatic deletion.

Resolution

These interface instances will need to be deleted manually from within the Smarts IP domain manager administrative console. To do this, right-click on the interface instance and select Delete from the menu.