Smarts: Receive "SM-E-ELOGIN-Login to domain manager failed" error message
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Article ID: 304024
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Updated On:
Products
VMware Smart Assurance
Issue/Introduction
Symptoms:
Following error message seen when trying to run sm_ems command in order to generate notifications in the notification console.
SM-E-ELOGIN-Login to domain manager failed
Environment
VMware Smart Assurance - SMARTS
Cause
This is due to the fact that the clientConnect.conf file located in the install area where the sm_ems command is being run from does not have the correct parameters configured matching those in serverConnect.conf from the remote domain.
Resolution
You need to make sure that the entries below from clientConnect.conf:
login user : target : user_name : password Match the corresponding entries in serverConnect.conf