Smarts SAM: Remedy Adapter cannot open trouble ticket; Adapter command "remedy-cmdtkt.cmd" fails with error
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Smarts SAM: Remedy Adapter cannot open trouble ticket; Adapter command "remedy-cmdtkt.cmd" fails with error

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Article ID: 303962

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Updated On:

Products

VMware

Issue/Introduction

Symptoms:




Smarts SAM Remedy Adapter remedy-cmdtkt.cmd command fails with the following error:

C:\WINDOWS\system32>call D:\InCharge7\SAM\smarts\local\actions\server\remedy-cmdtkt.cmd OPEN
Open Trouble Ticket
C:\InCharge7\SAM\smarts\local\actions\server\REM_tmp_1.tmp
C:\InCharge7\SAM\smarts\local\actions\server\REM_tmp_1.tmp
"Opening Remedy Ticket for the first time"
"****************************************"
Error in opening Trouble Ticket [1]. Exiting...
Error: Trouble Ticket not defined
ICS-E-ACTION_SUCCESSFUL_WITH_OUTPUT-Execution of the program:
    'C:\InCharge7\SAM\smarts\local\actions\server\remedy-opentkt.cmd '
    completed successfully, with the output: '
  . '.



Environment

VMware Smart Assurance - SMARTS

Cause

This problem is caused by an issue with the credentials (Schema, BMC Remedy User Name, Password) on the Remedy server side that causes the sm_arclient.exe to fail.

Resolution

To resolve this issue, you must ensre that the credentials used for Schema, BMC Remedy User Name, Password are valid  on the Remedy server.