Instance such as a port in a IP domain has been set to managed, but the status of that instance is "UNKNOWN"
search cancel

Instance such as a port in a IP domain has been set to managed, but the status of that instance is "UNKNOWN"

book

Article ID: 303950

calendar_today

Updated On: 12-19-2024

Products

VMware Smart Assurance VMware Telco Cloud Service Assurance

Issue/Introduction

Instance such as a port in a Smarts IP domain has been set to managed, but the status of that instance is "UNKNOWN". A device or topology element such as a port in a Smarts IP domain has been explicitly managed, but the device status is still set to UNKNOWN after sufficient time for a polling cycle to occur, but if the instance is rediscovered, the status is correct

Environment

Smarts - 10.1.x
Smarts DM - 2.x
TCSA DM - 2.x

Cause

Although a port or domain instance in Smarts IP has been set to managed, the domain will have to be "reconfigured" in order for the instance to be added to the polling group.

Resolution

A domain reconfigure can be completed within the Domain Manager Administration Console by clicking the "reconfigure" button after applying the change to the management state. The reconfigure operation may take some time to complete, but after the reconfigure, the instance will be polled within the polling threshold.