New user unable to login or authenticate into Global Console and attach to a Domain Manager
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New user unable to login or authenticate into Global Console and attach to a Domain Manager

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Article ID: 303852

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Updated On:

Products

VMware Smart Assurance Network Observability

Issue/Introduction

  • New user unable to login or authenticate into Global Console and attach to a Domain Manager

  • Unable to login global Console.

Environment

All supported releases of Smart

Cause

Authentication files serverConnect.conf or clientConnect.conf saved in incorrect case.

Resolution

  • Make sure that the new user is configured through Global Manager admin console first.

  • Verify the name of the Authentication files serverConnect.conf or clientConnect.conf is correct. 

  • The file names are case sensitive. If one or both files are named incorrectly, the system will return to the default set of authentication files provided during the initial installation.

    Correct names in:
    <basedir>smarts/local/conf/serverConnect.conf
    <basedir>/smarts/local/conf/clientConnect.conf