Managed Interface has Status UNKNOWN after Smarts AM restarted
search cancel

Managed Interface has Status UNKNOWN after Smarts AM restarted

book

Article ID: 303849

calendar_today

Updated On:

Products

VMware

Issue/Introduction

Symptoms:




Managed interface shows status as UKNOWN just after Smarts IP server restarted

Environment

VMware Smart Assurance - SMARTS

Cause

The interface status is UKNOWN since the interface on the router has not yet been SNMP polled by Smarts after the restart.  The first SNMP polls after a restart will require a few minutes before all the SNMP responses will be inserted in the status property for managed interfaces.

Resolution

None.  This is expected behavior

Additional Information

If viewing the interface status property in the Smarts AM administration console, be sure to hit refresh button every thirty seconds until the status property updates from an UNKNOWN to an up or down value.  The administration console properties view does not automatically update once open and left on a specific object.