Discovery Error caused by lack of IP for SNMPAgent in SMARTS
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Article ID: 303838
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Updated On:
Products
VMware Smart Assurance
Issue/Introduction
Symptoms:
Same device appears twice in topology; once by Hostname and second by IP Address Discovery error caused by lack of IP for SNMPAgent in SMARTS
Error: Qualified Access Address Not Found
Environment
VMware Smart Assurance - SMARTS
Cause
The IP address of the system s SNMP agent is null (missing).
Resolution
Delete the device from the topology. Note: If the SNMPAgent lacks a relationship to an IP Address it may be a symptom of a problem identified in 6.0. The problem is the Availability Manager has discovered the same device twice and has moved the SNMPAgent's IP address to the second instance and has essentially orphaned the instance lacking the IP and thus generating the error message.