Smarts SAM:Server tools no longer respond after upgrading to Java (JRE) 1.7.x
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Smarts SAM:Server tools no longer respond after upgrading to Java (JRE) 1.7.x

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Article ID: 303826

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Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Symptoms:




Smarts Service Assurance Manager (Smarts SAM) Server tools no longer respond after upgrading to Java (JRE) 1.7.x

Environment

VMware Smart Assurance - SMARTS

Cause

The Smarts SAM console works with the Java version it is shipped with at the time of release. Smarts SAM console versions 8.1.x through 9.2 are not certified to work with Java 1.7.x.  It has been found that the Server Tools do not respond after the client PC is upgraded to Java (JRE) 1.7.x.

Resolution

To check the Java version on the console, run the following command

C:\<BASEDIR\CONSOLE\smarts\jre\bin>java -version

The supported Java version is the version shipped with the installation files for the Smarts SAM application at the time the application software was released. Check the release notes for the corresponding version of SAM to confirm the Java Version your Smarts SAM console supports.