Smarts SAM: Server tool is available from Notification Log Console but not Topology Browser
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Smarts SAM: Server tool is available from Notification Log Console but not Topology Browser

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Article ID: 303778

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Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Symptoms:




Smarts Service Assurance Manager (Smarts SAM) server tool is available from Notification Log Console but not Topology Browser

Environment

VMware Smart Assurance - SMARTS

Cause

Server tool is configured with a Context Object of ICIM_Notification, which only allows the tool to be used when interacting with Notifications from the console. Also, depending on their functionality, some server tools may not be designed to be used from both the Notification Log Browser and Topology Browser.

Resolution

If you encounter this issue, do the following to make the tool available from the Topology Browser:

1.) Attach to your SAM domain and open the Global Manager Administration Console by selecting Configure --> Global Manager Administration Console

2.) Expand the "Tools" menu on the left hand side of the GMAC (Global Manager Administration Console )

3.) Expand "Server" under the tools menu.

4.) Select the tool which is available from the Notification Log Console, but not the topology Browser.

5.) Click on the "Conext..." box in the menu on the right hand side of the menu.

6.) Assure the "Context object" is UnitaryComputerSystem, and if it's not change it to UnitaryComputerSystem.

7.) Click "OK" then "Apply"

8.) Confirm the server tool is now available from the Topology Browser.