Smarts SAM: Existing notifications are not matching a newly created Smarts Service Assurance Manager (Smarts SAM) Escalation Policy
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Article ID: 303770
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Updated On:
Products
VMware
Issue/Introduction
Symptoms:
Smarts SAM: Existing notifications are not matching a newly created Smarts Service Assurance Manager (Smarts SAM) Escalation Policy New Escalation Policy created in Smarts SAM is executing successfully for new notifications, but for existing notifications, the Escalation Policy does not execute
Environment
VMware Smart Assurance - SMARTS
Cause
This is expected behavior as per the design of the product.
Resolution
Notifications which NOTIFY after the Escalation Policy is created will match, but all notifications which NOTIFY before the escalation policy is created will not.