Smarts IP: IP tagging is not working; Tag is only attached to some of the IP addresses
search cancel

Smarts IP: IP tagging is not working; Tag is only attached to some of the IP addresses

book

Article ID: 303735

calendar_today

Updated On:

Products

VMware

Issue/Introduction

Symptoms:




IP tagging is not working on Smarts IP Manager environment after configuring IP tagging rules in Polling and Thresholds dialog

Tag is only attached to some of the IP addresses even though all IP tagging settings correct as per 69560

Environment

VMware Smart Assurance - SMARTS

Cause

The IP Tagging Policy is not added to all the filters. The above problem symptoms will be seen if there are mutliple filters present in the System IP Tag Groups of Smarts IP Polling and Thresholds that do not contain the IP Tagging Policy.

Resolution

To resolve this issue, do the following:

  1. Add the IP Tagging Policy to the filters in question.
  2. Select Group > Reconfigure.