IP tagging is not working; Tag is only attached to some of the IP addresses
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IP tagging is not working; Tag is only attached to some of the IP addresses

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Article ID: 303735

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Updated On: 11-20-2024

Products

VMware Smart Assurance VMware Telco Cloud Service Assurance

Issue/Introduction

IP tagging is not working on Smarts IP Manager environment after configuring IP tagging rules in Polling and Thresholds dialog.

Environment

Smarts 10.x /  2.X

Cause

The IP Tagging Policy is not added to all the filters. The above problem symptoms will be seen if there are multiple filters present in the System IP Tag Groups of Smarts IP Polling and Thresholds that do not contain the IP Tagging Policy.

Resolution

Steps to take:

  • Add the IP Tagging Policy to the filters in question.
  • Select Group > Reconfigure.