Smarts IP: Devices are not discovered and are being placed on the pending list
search cancel

Smarts IP: Devices are not discovered and are being placed on the pending list

book

Article ID: 303728

calendar_today

Updated On:

Products

VMware

Issue/Introduction

Symptoms:




Devices are not discovered in Smarts IP and are being placed on the pending list.
Errors similar to the following are seen in the Smarts IP discovery logs:

ADTM-N-TMG2_STATUS_START-Last discovery started at 30-Jul-2008 08:26:06 AM GMT

ADTM-N-AD_LOG-30-Jul-2008 08:26:06 AM GMT, at 'discoverPendingEntry', while
discovering '', DEVICE

ADTM-N-AD_LOG-30-Jul-2008 08:26:06 AM GMT, at 'DNSClosure', while discovering
'10.1.1.3', send to resolver, primary.

ADTM-N-AD_LOG-30-Jul-2008 08:26:21 AM GMT, at 'Callback, bad response', while
discovering '10.1.1.3',
. InputData:
. NameOrAddr = 10.1.1.3
. IPAddress = 10.1.1.3
. Community = *******
. SNMPPort = 161
. SNMPVersion = V2C
. SystemType =
. NameFormat = TM_USESEEDNAME
. SeedName = DEVICE
. DisplayName =
. DomainName =
. DomainSource =
. SourceAddress =
. SNMPState = TM_SNMP
. SourceType = TM_USERADDED
. AccessMode = ICMPSNMP
. Acces



Environment

VMware Smart Assurance - SMARTS

Cause

One of the following errors exist in the seed file entry for the device:

  • Extra line character (space) in the seed entry
  • Typo in the community string
  • Incorrect community string

Resolution

To resolve this issue, you must identify and fix the error in the seed file and rediscover the device.