Notifications are not received for lost connection on optical network interface
search cancel

Notifications are not received for lost connection on optical network interface

book

Article ID: 303696

calendar_today

Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Symptoms:

  • Smarts Notifications are not received for lost connection on optical network interface.
  • Lost connection on optical network interface, but no notification is received on Smarts device

Environment

9.x, 10.x

Cause

Devices typically monitor the physical connection to a network, not the network logical connection. This issue is typically seen when the connection carries a non-IP based protocol (i.e. ATM, OC-3, etc). If the network logical connection is lost somewhere in between the two devices, the switch still sees the connection as up because there is still physical connectivity, so no notification is generated.

Resolution

Smarts IP does not generate notifications for lost connections on optical network interfaces.
 
One can comprehensively monitor optical networks using the Smarts Optical Transport Manager product.