Smarts NCM: Receive Java error when starting the Smarts NCM client on Windows workstation
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Article ID: 303591
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Updated On:
Products
VMware Smart Assurance
Issue/Introduction
Symptoms:
Receive Java error when starting the Smarts Network Configuration Manager (Smarts NCM) client on Windows workstation
Smarts NCM client receives the following error:
Java error JARSigningException: Found unsigned entry in resource
Smarts NCM client will not launch from Windows workstation
Environment
VMware Smart Assurance - NCM
Cause
Java Web Start Cache is not enabled or needs to be cleared on the Windows workstation.
Resolution
If you encounter this issue in your environment, do the following:
Check that the Java Web Start cache is enabled as follows:
From Windows Control Panel > Programs, double-click on Java to open the Java Control Panel.
Under the General tab, find the Temporary Internet Files section and click the Settings button. If the checkbox for Keep temporary files on my computer is unchecked, Java web start cache is disabled. Ensure this checkbox is checked and click OK
Click Apply and then OK to close to Java Control Panel.
With the Java Web Start cache enabled, the Smarts NCM client should now work correctly. However, if the Java Web Start cache was already enabled or if the above actions do not resolve the issue, do the following to clear the web start cache:
Close all instances of your Internet browser.
From Windows Control Panel > Programs, double-click on Java to open the Java Control Panel.
Under the General tab, find the Temporary Internet Files section and click the Settings button.
Click Delete Files.
Select Cached Applications and Applets. Click OK two times and then click OK again to close to Java Control Panel.
Start a new instance of your Internet browser. The client should now work correctly.