Smarts NCM: Some jobs are not sending notifications; Smarts NCM job notifications are not being received by expected email addresses
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Smarts NCM: Some jobs are not sending notifications; Smarts NCM job notifications are not being received by expected email addresses

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Article ID: 303589

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Updated On:

Products

VMware

Issue/Introduction

Symptoms:




Some Smarts Network Configuration Manager (Smarts NCM) jobs are not sending notifications
Smarts NCM jobs are failing to send notifications

Did not receive a notification for a Smarts NCM job

Environment

VMware Smart Assurance - NCM

Cause

Notification email address is incorrect or not properly configured to receive notifications. When an email address is incorrect, it will cause the job notification to fail even if other email addresses are in the list. Also, a job notification will fail if an email address is an external email address and the SMTP server is not configured to send out of network email.

Resolution

If you encounter this issue, do the following:

  1. Login to the Smarts NCM interface.
  2. Navigate to Tools > System Administration > User Management > System Users.
  3. Locate and ensure all email addresses are correct.
  4. Open Schedule Manager, locate the job and select to edit the job.
  5. Open the Notifications tab.
  6. Confirm that the correct users are added and that they have the correct notification state(s) selected.
  7. Approve and submit the job.
  8. Once job runs, verify that the notifications were sent by checking the email(s) used on the job.
  9. If the preceding steps do not resolve the issue, the next step recommended is to check the settings on the SMTP server and confirm that the server is configured to reach the intended email addresses.