Smarts NCM: How do I configure my default Telnet client on Windows 7?
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Article ID: 303513
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Updated On:
Products
VMware Smart Assurance
Issue/Introduction
Symptoms:
How do I configure my default Telnet client on Windows 7 for Smarts Network Configuration Manager (Smarts NCM)?
Smarts NCM does not use the desired Telnet client for cut-through on Windows 7
Environment
VMware Smart Assurance - NCM
Cause
The default Telnet client needs to be modified for Smarts NCM to use it for cut-through on Windows 7.
Resolution
To modify your default Windows 7 Telnet client for use with Smarts NCM, do the following:
- Open the Windows Registry Editor as follows:
-
- Click Start Run.
- Type regedit
- Click OK.
- In the Registry Editor, browse to the following location:
HKEY_CLASSES_ROOT\telnet\shell\open\command
- Double click on the string value called (Default)
- In the pop-up window, set the Value Data to the following:
C:\Program Files\Putty\putty.exe
(Or whatever the path is to your telnet client)
- Right-click on a device in the Smarts NCM client and select Cut-Through, and the Telnet client should now load.
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