Smarts NCM: How do I configure my default Telnet client on Windows 7?
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Smarts NCM: How do I configure my default Telnet client on Windows 7?

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Article ID: 303513

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Updated On:

Products

VMware

Issue/Introduction

Symptoms:


How do I configure my default Telnet client on Windows 7 for Smarts Network Configuration Manager (Smarts NCM)?

Smarts NCM does not use the desired Telnet client for cut-through on Windows 7

Environment

VMware Smart Assurance - NCM

Cause

The default Telnet client needs to be modified for Smarts NCM to use it for cut-through on Windows 7.

Resolution

To modify your default Windows 7 Telnet client for use with Smarts NCM, do the following:
  1. Open the Windows Registry Editor as follows:
     
    1. Click Start Run.
    2. Type regedit
    3. Click OK.

       
  2. In the Registry Editor, browse to the following location:

    HKEY_CLASSES_ROOT\telnet\shell\open\command

     
  3. Double click on the string value called (Default)
  4. In the pop-up window, set the Value Data to the following:

    C:\Program Files\Putty\putty.exe

    (Or whatever the path is to your telnet client)

     
  5. Right-click on a device in the Smarts NCM client and select Cut-Through, and the Telnet client should now load.