Smarts NCM: Receive "You are not authorized to complete all actions" message upon login or when accessing schedule manager
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Article ID: 303494
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Updated On:
Products
VMware Smart Assurance
Issue/Introduction
Symptoms:
Receive "You are not authorized to complete all actions" message upon login to Smarts Network Configuration Manager (Smarts NCM) or when accessing schedule manager
Environment
VMware Smart Assurance - NCM
Cause
System admin privileges are required to access push configuration changes to devices in the schedule manager. The above warning message will be received for a Smarts NCM user without system admin privileges at login and when accessing the schedule manager.
Resolution
No fix is required as this is expected Smarts NCM behavior.