HCX Mobility Migration Removal
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HCX Mobility Migration Removal

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Article ID: 302558

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Updated On:

Products

VMware HCX

Issue/Introduction

  • Mobility migrations scheduled through the HCX UI have become unactionable.
  • The option to "Abort" the migration workflow is unavailable or grayed out.
  • The "Force cleanup" option is unavailable, grayed out, or ineffective when run from the HCX Connector or Cloud Manager.
  • There are no Migrations in the UI; at the same time, a new migration cannot be scheduled for the affected VM.

Environment

VMware HCX

Cause

The causes of a migration workflow being disrupted and becoming unactionable can vary.
In most cases, they are unrelated to VMware HCX due to environmental issues or failures in other components.

Resolution

Workaround:
If there are no tasks such as Migrations, re-deployments, or L2 extensions, restart the HCX Cloud and Connecter appliances to initiate built-in DB cleanup at startup.


Next Step:
If the above workaround does not address the issue, open a support case with Broadcom Support and refer to this KB article.

For more information, see Creating and managing Broadcom support cases.