HCX Mobility Migration Removal
search cancel

HCX Mobility Migration Removal

book

Article ID: 302558

calendar_today

Updated On:

Products

VMware HCX

Issue/Introduction

  • Mobility migrations scheduled through the HCX UI are unactionable.
  • The "Force cleanup" option is unavailable, grayed out, or ineffective when run from the HCX Connector or Cloud Manager.
  • There are no migrations in the UI, and a new migration cannot be scheduled for the affected VM.
  • When trying to migrate a virtual machine using the HCX UI, the message "Virtual Machine is under transfer" is displayed.

Cause

The causes of a migration workflow being disrupted and becoming unactionable can vary.
In most cases, they are unrelated to VMware HCX due to environmental issues or failures in other components.

Resolution

If you believe you have encountered this issue, please open a support case with Broadcom Support and refer to this KB article.

For more information, see Creating and managing Broadcom support cases.