存在 CVE-2014-3566 (POODLE) 的 ESXi 5.0.x 上的 VMware vCloud Networking and Security 5.5.x 的支持性
search cancel

存在 CVE-2014-3566 (POODLE) 的 ESXi 5.0.x 上的 VMware vCloud Networking and Security 5.5.x 的支持性

book

Article ID: 301342

calendar_today

Updated On:

Products

VMware NSX Networking VMware vSphere ESXi

Issue/Introduction

本文提供存在 CVE-2014-3566 的 ESXi 5.0.x 上的 VMware vCloud Networking and Security 5.5.x 的支持性的相关信息。有关详细信息,请参见 VMware Products and CVE-2014-3556 (POODLE) (2092133)


Symptoms:
免责声明:本文为 VMware vCloud Networking and Security 5.5.x supportability on ESXi 5.0.x with CVE-2014-3566 (POODLE) (2144977) 的翻译版本。尽管我们会不断努力为本文提供最佳翻译版本,但本地化的内容可能会过时。有关最新内容,请参见英文版本 。

Environment

VMware vSphere ESXi 5.0
VMware vCloud Networking and Security 5.5.x

Resolution

对于在 ESXi 5.0.x 上运行 VMware vCloud Networking and Security 5.5.x 的客户
VMware 已宣布 VMware vCloud Networking and Security 5.5.x 的支持期限终止 (EOS),将于 2016 年 9 月 19 日生效。有关详细信息,请参见 VMware Lifecycle Product Matrix。另请参见 End of Availability and End of Support for VMware vCloud Networking and Security 5.5.x (2144733)

VMware 建议执行以下操作:
  • 如果运行的是 vCloud Networking and Security 5.5.x,请继续使用 ESXi 5.0 Update 3,因为高级版本会默认禁用 SSLv3。VMware vCloud Networking and Security 5.5.x 需要启用 SSLv3。VMware ESXi 5.0 Update 3 可从 VMware Downloads 获取。有关详细信息,请参见 VMware ESXi 5.0 Update 3 Release Notes
  • 如果需要升级 vSphere 5.0.x 环境,请升级到 ESXi 5.1.x 或 5.5.x。

注意:截至 2016 年 4 月 7 日,上述链接正确无误。如果您发现链接已损坏,请提供反馈,VMware 员工会更新该链接。



Additional Information

VMware vCloud Networking and Security 5.5.x supportability on ESXi 5.0.x with CVE-2014-3566 (POODLE)