An error occurs while charging the credit card for the Pivotal Web Services customers
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An error occurs while charging the credit card for the Pivotal Web Services customers

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Article ID: 294942

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Updated On:

Products

Services Suite

Issue/Introduction

Symptoms:

There are two scenarios where users experience issues with their credit card:

  • Decline of the card after entering the credit card information in the billing section of the Pivotal Web Services (PWS).  
  • You receive an email from PWS indicating they were unable to charge your credit card.

Environment


Cause

The following are some of the known causes why a credit card authorization fails:

  • The credit card has an insufficient credit limit to make the charge successful. In this case, use a different credit card.
  • The address entered in PWS does not match the address on file with your credit card company. Make sure that the address on the PWS billing page matches the address you have on file with your credit card company.
  • The card may have encountered recently increased activity and has been flagged for suspicious activity. Contact your credit card company to authorize the charge.

Resolution

When a card authorization fails, Pivotal is informed via the credit card provider that they have declined the charge. Due to security reasons and to ensure the protection of the privacy of your credit card account information, this is the only information banks provide to the third party companies trying to charge the credit card.

As a result of this, the PWS team is unable to establish or provide the exact reason for why the issue occurs. 

We recommend reviewing your credit card information such as your name, card number, expiration date, and the billing address related to the card and update any incorrect information. If your credit card billing information is correct and the card is still declining the charge, contact the credit card company for more details.

Some financial institutions have very aggressive fraud detection rules and automatically decline online payments. Also, some of the international credit cards must be authorized to make online charges. 

Let us know if your credit card company can do something to prevent them from declining the charge and if you need us to manually retry the payment on the current card.