Unable to access the NewRelic Dashboard through the Developer Console
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Article ID: 294920
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Updated On:
Products
Services Suite
Issue/Introduction
When trying to access the NewRelic Dashboard for a NewRelic service through the manage link in the Developer Console, you are presented with a screen that says:
Oops! You've found our error page.
Cause
This is a known issue that occurs when you try to access the NewRelic Dashboard from one space, switch to a second space and then try to access a different NewRelic dashboard from that space.
Resolution
You have a couple options to resolve this issue.
Clear the cookies from your browser.
This will log you out of the current NewRelic Dashboard and allow you to login to the second NewRelic Dashboard.
If you do not want to clear all of your cookies, you can simply delete all of them that are associated with the NewRelic domain.
Access the Developer Console and the NewRelic Dashboard for each space from a separate Incognito or Private window or tab.
This will separate the cookies for the two spaces and allow you to access both at the same time.