Error “Phone number has been used” when trying to activate trial account
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Error “Phone number has been used” when trying to activate trial account

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Article ID: 294891

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Updated On:

Products

Services Suite

Issue/Introduction

Symptoms:
When you sign up for a new PWS user account and try to claim your free trial, it says that the phone number has already been used.

Environment


Cause

You are most likely to see this message if you are creating a new user account using a new email address for the account or when you have deleted a user account and are trying to recreate it.

PWS users are provided a trial Cloud Foundry “org” to test and evaluate PWS. The reason for this message is that PWS limits users to one free trial org account. PWS uses mobile phone numbers as a unique stand-in for a user. If a mobile phone number has been used to claim a free trial org, it cannot be used again to claim another trial account even if it is with a different email.

A brief explanation of the PWS/Cloud Foundry user model is as follows:
  • A user can be part of many organizations via their user account.
  • Each organization on PWS has a billing account associated with it or is in a trial mode. Users can join and remove themselves or be removed from an org in most cases. 
  • A user can change their user account email without creating a new account.
  • If a user has previously used their trial they can create a new “paid org” with the assistance of support. 

Resolution

You can bypass the already used phone number message through different routes depending on your objectives.

To create a second account to use on PWS so that you have two active accounts, create a new account. At the “claim free trial step” which fails, contact PWS support via [email protected] and let them know that you want a second user account. Please provide your first user account email and the second account email. PWS Support will unblock you.

To change the email address on your user account, do not create a second user account with the new email, instead, follow the directions in the article mentioned below:

How to change the email address associated with Pivotal Web Services PWS account

To reinstate an account that you have deleted in the past, create a new account and at the “claim free trial step” which fails, contact PWS support via [email protected] and let them know that you want to recreate a deleted user account. PWS Support will unblock you.