How to change the credit card information for Pivotal Web Services Account
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How to change the credit card information for Pivotal Web Services Account

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Article ID: 294866

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Updated On:

Products

Services Suite

Issue/Introduction

This article describes how to change the credit card on file in your PWS account and how to take action if you have been using PWS and you no longer wish to pay for the service.

Environment


Cause

PWS allows users to change the billing information for an organization, but it does not allow a user to remove billing information.

Resolution

To remove your credit card information from the PWS system, you have two choices:

1. If you wish to continue using the Organization, follow the steps below: 

a. Log into your PWS account via https://console.run.pivotal.io/
b. Select the Organization you wish to update the credit card for from the list in the middle of the screen or search for it using the search bar at the top of the screen.
c. On the left hand side of the page, click on Billing.
d. Your current credit card information is listed in this section of your account under Billing Information. Please click the EDIT button to update your credit card information. 
e. Save your changes by clicking the Save button at the bottom of the page. The new credit card information will be verified, and the old card will be removed.


2. If you no longer wish to maintain the organization where your credit card information resides, you can simply delete the organization. This will remove both the organization and your credit card information from the system.


If you no longer wish to use Pivotal Web Services at all, you can follow the instructions here under “How do I cancel PWS”, which details how you can delete your PWS account completely.