Missing verification code to complete the PWS sign-up process
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Missing verification code to complete the PWS sign-up process

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Article ID: 294750

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Updated On:

Products

Services Suite

Issue/Introduction

Symptoms:
This article pertains to you if you have registered for Pivotal Web Services but have not received the verification code on your cellular or mobile device and if you are located in India or have a cellular or mobile phone registered to a provider in India.

Environment


Cause

There are restrictions in place by the government that impact our ability to send the verification code to your cellular or mobile device. This article will explain the restrictions and what you need to do in order to receive the verification code.

Resolution

The following are all possible reasons for not receiving the text message. If you have not received the verification code, please check the following before contacting PWS support.

  • Pivotal is only allowed to send text messages from 9AM to 9PM India Standard Time (IST). If you have registered for a PWS account outside of this window, we cannot send you the message until the next day. Please check your phone the following morning to see whether you have received the verification code.
  • Please check to make sure that you are not registered with India's National Do-Not-Call Registry. If you are registered with the DNC, we cannot send you text messages and you'll need to adjust your settings with the DNC before we can send you the verification code.  
  • To check if you are on the DNC list, go to the following URL and search for your phone number:
  • ​​If you are registered with the national DNC, you can find instructions for modifying your preferences in the link below:
  • http://ndnc.in/start-calls
Please keep in mind that we do not control the DNC and cannot adjust these settings for you. It may take some time for your preferences to be updated, and possibly even longer as the changes to the list propagate to our SMS service provider. We've seen reports that this process can take upwards of five days. Please be patient and the SMS message will come through as soon as it is able.

Once you have verified the items above, if you are still unable to receive the SMS verification code, contact the support team at: [email protected].

Please provide the following information:
  • Your name 
  • Phone number
  • Mobile service provider
  • A detailed description of the issue at hand