Healthwatch cf-health-check app causes admin account to lock
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Healthwatch cf-health-check app causes admin account to lock

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Article ID: 293529

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Updated On:

Products

Operations Manager

Issue/Introduction

Symptoms:
You changed the admin password and suddenly you encounter the error

Your account has been locked because of too many failed attempts to login.

Follow this KB article to determine who is causing those failed attempts. If the failed attempts is coming from Healthwatch cf-health-check application. Please apply resolution below.

Environment


Cause

Healthwatch cf-health-check application UAA_CLIENT_SECRET environment variable did not get updated when you changed the admin password.

Resolution

Using BOSH CLI, re-run Healthwatch push-apps errand so that UAA_CLIENT_SECRET environment variable gets updated. Sample command below:

To check the list of available errands:
bosh -e <YOUR-ENV> -d <Healthwatch deployment> errands

Running push-apps errand
bosh -e <YOUR-ENV> -d <Healthwatch deployment> run errand push-apps