Hosted EDR: Missing Activity Audit Logs in the UI
search cancel

Hosted EDR: Missing Activity Audit Logs in the UI

book

Article ID: 292168

calendar_today

Updated On:

Products

Carbon Black EDR (formerly Cb Response)

Issue/Introduction

Login and logout activity logs are not logged in the UI when navigating to the Teams Activity Audit page within the UI.

Environment

Hosted EDR Server: 6.5.0 - 6.5.3
Hosted EDR Server: 7.0.1 - 7.1.0

Cause

This is due to an issue in the product.

Resolution

  • This issue will be fixed in version 7.3.0 of the product. 
  • As a workaround, customers may choose to enable to enable EnableExtendedApiAuditLogging, which will log additional logs that may help.