Enterprise EDR: Message 'Unable to display all results. Try again later.' when trying to search
book
Article ID: 291923
calendar_today
Updated On:
Products
Carbon Black Cloud Enterprise EDR (formerly Cb Threathunter)
Issue/Introduction
Searching on Investigate page sometimes returns the following message
Unable to display all results. Try again later.
Environment
Carbon Black Cloud Console: All Versions
Enterprise EDR (was CB ThreatHunter)
Cause
Number of completed searchers does not match number of contacted searchers
Resolution
Expected functionality, no resolution
Additional Information
To get additional information added to this message, please vote for https://community.carbonblack.com/t5/Idea-Central/Enterprise-EDR-Display-information-to-explain-why-quot-Unable-to/idi-p/92031
In Developer Tools (DevTools), 'completed' is the number of searchers which have performed the requested search and have returned all results from the assigned index
In DevTools, 'contacted' is the number of searchers which have received the requested search but have not returned all results from the assigned index
See post in Idea Central for visual of difference between 'contacted' and 'completed'
For more information on Developer Tools or Web Inspector in a given browser see below, or search for the browser name and Developer Tools (chrome, firefox, etc.) or Web Inspector (Safari)