Endpoint Standard: Notification History Not Showing Sent For Scheduled Items
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Endpoint Standard: Notification History Not Showing Sent For Scheduled Items

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Article ID: 291844

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Updated On:

Products

Carbon Black Cloud Endpoint Standard (formerly Cb Defense)

Issue/Introduction

  • Notifications set up to send to at least one email address
  • Notification History shows NOT_TRIGGERED and SCHEDULED items, not SENT
  • Notification emails received correlate with SCHEDULED items in Notification History

Environment

Endpoint Standard Console: December '18 and Higher (0.43.x and above)

Cause

Not known at this time

Resolution

This issue is currently under investigation. Notification emails should still be sending out despite this cosmetic issue where SENT is not reflected within the Notification History.