App Control: Agent is Showing Status "Reboot Required"
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App Control: Agent is Showing Status "Reboot Required"

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Article ID: 291809

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

The Agent is checking in but showing a "Reboot Required" status and rebooting the endpoint does not change the status.

Environment

  • App Control Server: All Supported Versions
  • App Control Agent: All Supported Versions 

Cause

This can occur if something is preventing the Agent from communicating with its Kernel Driver

Resolution

  • Make sure no system changes or other security software is preventing the Agent from communicating with the Windows Kernel Driver