Carbon Black Cloud: “Failed To Stop Ctinet” During Upgrade Causes BSOD
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Carbon Black Cloud: “Failed To Stop Ctinet” During Upgrade Causes BSOD

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Article ID: 291665

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Updated On:

Products

Carbon Black Cloud Endpoint Standard (formerly Cb Defense)

Issue/Introduction

  • Upgrade Failure going from 3.6.0.1897 (or lower) to 3.6.0.1941 and higher
  • Upgrade log shows
    CA:StopDriver: Error 0x801f0013: CAStopDriver: Failed to stop ctinet
  • BSOD After upgrade failure

Environment

  • Carbon Black Cloud Sensor: 3.6.0.1897 and Older
  • Microsoft Windows: All Supported Versions

Cause

Known issue with the 3.6.0.1897 build (DSEN-11146)

Resolution

This is resolved in 3.6.0.1941 and higher. Upgrades from 3.6.0.1941 > 3.6.x.x will no longer experience this.