App Control: Degraded Endpoint Performance When Running Trend Micro IMSS
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App Control: Degraded Endpoint Performance When Running Trend Micro IMSS

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Article ID: 291634

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

  • When running both the App Control Agent and Trend Micro IMSS on an endpoint, it is causing issues with performance.

Environment

  • App Control Agent: All Supported Versions
  • Windows Operating System: All Supported Versions

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Cause

  • Exclusions should be put in place to keep the products from scanning each other

Resolution

  1. Open the console to https://servername/agent_config.php.   
  2. Add a new entry for each of the items below (there should be two entries).
    • kernelProcessExclusions=*\Program Files (x86)\Trend Micro\IMSS*:2097151,*\Program Files (x86)\Trend Micro\IMSS*:2097151 
    • kernelFileOpExclusions=*\Program Files (x86)\Trend Micro\IMSS*:2097151
  3. Allow some time for the new configuration to push out to the endpoints before testing again.

Additional Information

Trend Micro should have exclusions put in place for CB Protection as well. https://community.carbonblack.com/t5/Knowledge-Base/Cb-Protection-Anti-Virus-Exclusions-for-Agent-Windows/ta-p/38334