CB Defense: Black Screen When Logging out or Switching User (Windows 10 1803, 1809 and 1903)
search cancel

CB Defense: Black Screen When Logging out or Switching User (Windows 10 1803, 1809 and 1903)

book

Article ID: 291524

calendar_today

Updated On:

Products

Carbon Black Cloud Endpoint Standard (formerly Cb Defense)

Issue/Introduction

Black screen appears at login, post boot/reboot, logging out, or switching users

Environment

  • CB Defense Sensor: 3.1.x.x and Higher
  • Microsoft Windows: Windows 10 1803, 1809 and 1903
  • Windows 10 image includes language packs
  • Latest graphics drivers installed

Cause

Microsoft has confirmed this is an issue with these specific Windows builds when language packs are included

Resolution

Check the security permissions for the following Windows key: 

HKEY_USERS\.DEFAULT\Control Panel\Desktop\LanguageConfiguration

If the group “ALL APPLICATION PACKAGES” is not present, please add it with read permissions.

 

Should the issue continue, please see the following Microsoft update documentation and open a support case with Microsoft if needed

Windows 10 1803 update kb4501371:
https://support.microsoft.com/en-us/help/4501371/windows-10-update-kb4501371

Windows 10 1809 update kb4503327:
https://support.microsoft.com/en-us/help/4503327/windows-10-update-kb4503327

Additional Information

Similar symptoms can occur with Windows 10 1803 if the graphics card drivers have not been updated