App Control: Agent Stuck in Initialization
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App Control: Agent Stuck in Initialization

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Article ID: 291437

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

Initialization percentage is not increasing even after an hour.

Environment

  • App Control Agent: All Versions

Cause

This is commonly caused by a bad sector on the local disk.

Resolution

  1. Place the agent into a disabled policy. 
  2. Run CHKDSK, reboot the machine, re-run CHKDSK to verify that there’s no more errors on the disk.
  3. Once the disk is repaired, set the Agent back to an enforcement policy to trigger initialization.