Endpoint Standard: Control panel applets won't launch
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Endpoint Standard: Control panel applets won't launch

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Article ID: 290961

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Updated On:

Products

Carbon Black Cloud Endpoint Standard (formerly Cb Defense)

Issue/Introduction

  • Unable to launch any control panel applets
  • When sensor is put in bypass applets launch.

Environment

  • Endpoint Standard (Formerly CB Defense) Sensor: All Supported Versions
  • Microsoft Windows: Windows 10

Cause

The file c:\windows\system32.dll has been installed on the system and it is preventing the applets from launching

Resolution

  1. Search for the file c:\windows\system32.dll 
  2. Check it's signature
  3. If signed by 'Beijing Kingsoft'  check if the software has been installed.
  4. If not installed then delete the file

Additional Information

  • Bejing Kingsoft is an AV product that can install without the users knowledge.
  • Kingsoft removal
  • It installs as a service
<Service Name="kavbootc" Display="kavbootc" Group="Boot Bus Extender" Starter="" Type="Driver" StartType ="Boot" State="Running" Status="0" Tag="0" ProcessId="0000" Flags="00000000" Accepts="00000001"> <Protected>No</Protected> <Cmdline>\SystemRoot\system32\DRIVERS\kavbootc64.sys</Cmdline> <File Path="c:\windows\system32\drivers\kavbootc64.sys" Company="Kingsoft Corporation" Product="Kingsoft Internet Security" ProductVersion="9,3,294373,16895" FileVersion="2016,11,02,16895" Description="Kingsoft Antivirus Defend Engine Bootclean Module" Copyright="Copyright (C) 1998-2016 Kingsoft Corporation" Trademark="" /> </Service>