Certificate with specified subject not found. Agents will not be able to connect to the server
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Article ID: 290822
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Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
Environment
- App Control Server: All Supported Versions
Cause
This issue occurs when a user manually deletes the agent communication certificate from the Windows Trust Store on the App Control application server.
Resolution
- If there is a backup of the certificate navigate to System Configuration > Security > Choose File and Import Server Certificate From PKCS12 File.
- If there is no backup of the certificate, generate a new certificate using the following KB solution.
Feedback
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