App Control: Okta SAML logins fail after console upgrade to 8.5 and up
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App Control: Okta SAML logins fail after console upgrade to 8.5 and up

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Article ID: 290803

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

Okta SAML logins fail after the console was upgraded to version 8.5+

Environment

  • App Control Server: 8.5+

Cause

Starting with version 8.5+ the login page won't accept SAML assertion that has the user's email as both the NameID and the 'EmailAddress' attribute

Resolution

Within the Okta configuration page please remove the 'EmailAddress' attribute, so that only the NameID passes the user's email address