Carbon Black Cloud: No Response or Delay When Initiating a Uninstall Request From The Endpoints Page
search cancel

Carbon Black Cloud: No Response or Delay When Initiating a Uninstall Request From The Endpoints Page

book

Article ID: 290607

calendar_today

Updated On:

Products

Carbon Black Cloud Endpoint Standard (formerly Cb Defense) Carbon Black Cloud Enterprise EDR (formerly Cb Threathunter)

Issue/Introduction

  • Delays or No response when initiating a uninstall request from the endpoints page on the cloud console. 
  • Audit logs capture entries for each click that was made on the uninstall option. 
  • The sensor will still get uninstalled successfully. 

Environment

  • Carbon Black Cloud Console: All Supported Versions

Cause

The cause of this issue is currently Unknown.

Resolution

Our Backend Engineers are working on this issue and the article will be updated soon once when the resolution is available.

Additional Information

Currently the sensor uninstalls successfully but the console fails to show a success message when uninstall is initiated from the endpoints page.