Hosted EDR: New User Not Showing in the Console
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Article ID: 290581
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Updated On:
Products
Carbon Black Hosted EDR (formerly Cb Response Cloud)
Issue/Introduction
A newly created user is not showing in the console after invite has been sent.
Environment
- Hosted EDR Console: All Versions
Cause
- User accepts the invite multiple times
- Multiple invites are sent to the same user email
Resolution
Create a new case with Support to have the Carbon Black CloudOps team remove the duplicate user.
Feedback
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Yes
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No