CB Defense: Process blocked despite whitelisting
book
Article ID: 290338
calendar_today
Updated On:
Products
Carbon Black Cloud Endpoint Standard (formerly Cb Defense)
Issue/Introduction
- Process is blocked due to Known Malware or other existing block policy
- Process is set to whitelist
Environment
- PSC Console: All Versions
- CB Defense Sensor: All Versions
- Microsoft Windows: All Supported Versions
- Cloud scanning enabled
Cause
There is a communications issue with the sensor to the back-end
Resolution
- Ensure communication from the Sensor to the cloud is possible
- If Sensor was recently upgraded, uninstall/reinstall may be required
Feedback
thumb_up
Yes
thumb_down
No